Goto The ProMash Home Page
 
ProMash Message Board
Register  |   |   |  Latest Topics
 
 
 


Reply
  Author   Comment  
jethrom

Registered:
Posts: 11
Reply with quote  #1 
I was trying to edit my Malt Database, specifically, I was trying to add to my lbs. In Stock of "Milk Sugar".  When I attempt to Edit it, Inventory, or Delete it, absolutely nothing happens.  If I have "Milk Sugar" selected and hit Clone, it says "There is no entry selected to clone!"  This was a fresh install and Milk Sugar was already in the database.

I just went ahead and created a new entry for Lactose to circumnavigate this problem.

I might add that this is not an issue with any other database item that I've found so far.

My version is 1.8.A
jethrom

Registered:
Posts: 11
Reply with quote  #2 
Any response to this?  Or are you gonna just tell me to re-install and try it again?
JDonovan

Avatar / Picture

Registered:
Posts: 531
Reply with quote  #3 
Well dont know what to say really, 1'st reported problem of this specific item and I cannot reproduce it here. You can email the MALT.DAT file to techsupport@promash.com and I will look at it if you like....

- Jeff


__________________
Beer Engineer
jethrom

Registered:
Posts: 11
Reply with quote  #4 
Malt.Dat sent.  Thanks again Jeff.
JDonovan

Avatar / Picture

Registered:
Posts: 531
Reply with quote  #5 
Still have not recieved anything.....can you try sending it one more time? Thanks!

- Jeff

__________________
Beer Engineer
jethrom

Registered:
Posts: 11
Reply with quote  #6 
Sent again.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!