Goto The ProMash Home Page
 
ProMash Message Board
Register  |   |   |  Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 3      1   2   3   Next
joekc6nlx

Registered:
Posts: 12
Reply with quote  #1 

Jeff,

 

I don't know if this has been addressed before, I did a quick search of the archives and didn't see it.  There was a post about proportional fonts with regards to entering ingredients, but I don't know if the same problem occurs with the fields in the Notes section.

 

When I attempt to type in problems in the Notes section, I can only enter perhaps 20 or so characters before the cursor goes back to the beginning of the line and starts to fill in and push the beginning of the sentence off towards the right.  I know what I'm typing, but if I ever wanted to give this to someone else as a printout, they might be confused.

 

I'm using Windows XP Pro, I have ProMash v1.8a, and haven't messed with the settings, at least, not that I believe has had any effect on this window.

 

Any suggestions?

 

Thanks,

 

Joe

Hophead

Registered:
Posts: 10
Reply with quote  #2 
I have experienced this same problem. Did you ever get an answer for this?  I see that nobody has responded on this forum, but I didn't know if you ever fixed it on your own.  Are we the only 2 that are experiencing this problem?
joekc6nlx

Registered:
Posts: 12
Reply with quote  #3 

Sadly, no reply.  I still have hope, though.

Jerms

Registered:
Posts: 10
Reply with quote  #4 
do you have large fonts enabled?
joekc6nlx

Registered:
Posts: 12
Reply with quote  #5 

I have the default settings for ProMash.  For Windows, I have the default size which is 96DPI.

Jerms

Registered:
Posts: 10
Reply with quote  #6 
and this is the notes field you can only get 20 or so characters into?







joekc6nlx

Registered:
Posts: 12
Reply with quote  #7 

Not in that section, in the Brew Session. 

 

When I open an existing Brew Session, using one of my recipes, then click on the "Notes" section and try to enter the Brewing Session Notes, in the "Problems" section of the session notes is where I'm having the problem.  It's as if I have typed to a "wall", and the text then starts filling at the beginning of the line and overwriting the text to follow.

 

I can't seem to get the image to copy and paste over into this message window. 

 

I do have the latest updates of ProMash on my computer. 

 

 

 

 

Jerms

Registered:
Posts: 10
Reply with quote  #8 
not sure what to tell ya here...       is this the box you're talking about?



joekc6nlx

Registered:
Posts: 12
Reply with quote  #9 

That's the one!

Jerms

Registered:
Posts: 10
Reply with quote  #10 
and you say you only get 20 chars or so before it goes back to the beginning of the line...

and none of the other text fields exhibit the same behavior?
joekc6nlx

Registered:
Posts: 12
Reply with quote  #11 

That is correct.  I didn't do a count, so the number of characters is an estimate, but it only occurs in the "Problems" field.  I can enter text in the other fields with no problem.

 

BTW, I have not yet thanked you for jumping in to help.  Please accept my thanks.

Jerms

Registered:
Posts: 10
Reply with quote  #12 
could you do a count? just to see?

thanks...   sorry, was called out of town for a bit and just now getting back settled down...
joekc6nlx

Registered:
Posts: 12
Reply with quote  #13 

Sure!  I tried it twice.

 

First time, I typed 29 characters, including spaces.  When I typed the period at the end of the sentence, the period showed up at the beginning of the line.

 

The second test, I typed an entire line and part of a second line, then started a new paragraph.  During this test, I noticed that the cursor appears to go to the beginning of the line if I have paused in my typing, but when I resume typing, it goes to the correct position on the line and characters are added properly.  However, if I type a period, then it goes to the beginning of the line, regardless of where the cursor is located at the time.  Perhaps there is something with the ASCII code for a period that causes trouble for the software.

 

Of course, I can always do without using periods in my notes. 

frandog

Registered:
Posts: 19
Reply with quote  #14 

I just tried this, and I'm not having any of these problems at all.  My cursor stays where I left it, pausing doesn't change anything, and typing periods causes nothing strange.  At first I was thinking this sounded like an emulation problem, from Linux, Mac's, etc.  But Joe said he's using XP Pro, I know Hophead (a friend of mine) is using normal Intel/Microsoft stuff, and I'm using Win 2k Pro.  I even switched laptops recently, and Promash ran/runs fine on both (a Compaq, now a Dell).  It's a very strange problem; I'm afraid I have no more guesses right now.

 

Francisco Jones

Kankakee, IL

 

Jerms

Registered:
Posts: 10
Reply with quote  #15 
man, joe, that's really weird..   i'm just not able to replicate that..   do you have another computer you could try it on?    are you using a notebook with a touchpad mouse and maybe hitting it inadvertantly with the heel of your hand?  i've done that and pissed myself off good that way...
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!