Goto The ProMash Home Page
 
ProMash Message Board
Register  |   |   |  Latest Topics
 
 
 


Reply
  Author   Comment  
swihart

Registered:
Posts: 8
Reply with quote  #1 
I bought and installed Promash 1.8 ( I think that's it, right) on my then-new laptop in March 2007 and it has never worked.  Gives a small "Bad or Missing System File" notice at once when I try to start it up. 

I know this is a long time to take to mention it, but I have the older Promash on my desktop computer, and a busy life, and it was easy to procrastinate.

But I would very much like to have an updated version of the program.  What do I need to do?  (I'm downloading again and will install again, hoping that is the right approach.)

Thanks,
Linda
JDonovan

Avatar / Picture

Registered:
Posts: 531
Reply with quote  #2 
Version 1.8.a is the most current version so if you simply download again it should install fine. What flavor of Windows are you installing this on?

- Jeff

__________________
Beer Engineer
mikefromcu

Registered:
Posts: 2
Reply with quote  #3 
Hi Jeff,
It's been a while since you posted an update on the latest version. We're all champing at the bit. Any news or encouragement you can share?
Thanks dood!


swihart

Registered:
Posts: 8
Reply with quote  #4 
My laptop is.... XP.  Bought that thing Jan 2007 I believe, just before Vista came out.  (Vista, right?  Not sure if I'm getting the name right..... I am a little lazy about knowing this stuff because my hsuband is my computer support guy, and a pro at it.)

Thanks.  I did download it and have not tried the install yet.
swihart

Registered:
Posts: 8
Reply with quote  #5 
Still doesn't work.  I installed it, got same message, uninstalled it, reinstalled it, got same message. 

I need to try it on a different computer and see what happens there.  It's odd, and I sure don't see anybody else having this problem, so it's bedeviling.  There is absolutely nothing wrong with this laptop that I've ever noticed aside from the fact that it weighs a huge amount compared to my husbands little silver Mac laptop and he's always getting in digs about that. 
JollyJake

Registered:
Posts: 1
Reply with quote  #6 
I have used ProMash on my Windows 7 computer since I bought it in June. have not used it in a month or more and now it gives me the error.
"Bad or Missing System File"
I have uninstalled and reinstalled the program and the update.

Whats next on the flow chart for fixing this?

Cheers!

bracconiere

Registered:
Posts: 1
Reply with quote  #7 
It's an old post but just suddenly had this problem and solved it, thought I'd share it. I started getting this error when I reenabled UAC in windows 7. solution was to access the compatiblity tab of the promash short-cut, and give it administrator rights to run with.....hope it helps

And for the XP user, who probably has a new computer by now...make sure you have an admin account
Sauce

Registered:
Posts: 1
Reply with quote  #8 
Bracc!!


Thank you....my main computer has been unable to load or  create recipes for months... You got it back up and running saving me going back and forth from my lap top!

Sauce
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!